CentOS 8 conflicting requests

Pocket

CentOS 8.1911 をインストール後にアップデートを実施してからだと思うのですが、dnfを実行するとconflicting requestsと表示される様になりました。

対象モジュールをインストールしてみるも、既にインストールされていると言われる始末。

解決策が判らず困っていたところです。

以下のコマンドを実行することで解決しました。

単なるバグだな。

「CentOS 8 conflicting requests」への3件のフィードバック

  1. 同じ症状で困っていたので、とても役立ちました!
    ありがとうございました。

  2. 同じ症状で困っていたので、とても役立ちました!
    ありがとうございました。

コメントを残す

メールアドレスが公開されることはありません。

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください